Bug 620153 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 618590
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bf8a0080d0a93f93a3f8c11da4a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-01 10:07 UTC by Frederic_Toulouse
Modified: 2010-08-02 08:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 08:38:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.24 KB, text/plain)
2010-08-01 10:08 UTC, Frederic_Toulouse
no flags Details

Description Frederic_Toulouse 2010-08-01 10:07:58 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: bf8a0080d0a93f93a3f8c11da4ad6a21fbe0ebdf
kernel: 2.6.33.6-147.fc13.i686.PAE
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Frederic_Toulouse 2010-08-01 10:08:02 UTC
Created attachment 435846 [details]
File: backtrace

Comment 2 Jirka Klimes 2010-08-02 08:38:39 UTC

*** This bug has been marked as a duplicate of bug 618590 ***


Note You need to log in before you can comment on or make changes to this bug.