Bug 620186 - The fading of the screen when GNOME screensaver start is not interruptible
The fading of the screen when GNOME screensaver start is not interruptible
Status: CLOSED DUPLICATE of bug 620264
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 09:16 EDT by Akos Ladanyi
Modified: 2015-01-14 18:25 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-08 12:01:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akos Ladanyi 2010-08-01 09:16:05 EDT
When GNOME screensaver starts to blank the screen there is a fading effect which takes a few seconds and is not interruptible by moving the mouse or pressing keys. This is very annoying. This should be interruptible by input actions, like the screensaver.
Comment 1 Matt Chan 2010-08-08 12:00:33 EDT
I can confirm this behaviour. It has been present since the switch to F13. In previous versions, the screensaver fade would deactivate if keys are pressed or if the mouse is moved. However, in F13 it seems that the screensaver will fully fade to lock no matter what you do.
Comment 2 Matt Chan 2010-08-08 12:01:35 EDT

*** This bug has been marked as a duplicate of bug 620264 ***
Comment 3 Tim Taiwanese Liim 2010-08-10 00:21:21 EDT
These 4 bugs seems to be related, or are the same one.
  bug612620 Fade-out to screensaver cannot be interrupted 
            with xorg-x11-server-Xorg-1.8.2-1.fc13
  bug615786 As screensaver activates and screen dims cannot intervene 
            with mouse/keys
  bug620186 The fading of the screen when GNOME screensaver start is 
            not interruptible  
  bug620264 gnome-screensaver activates whether or not activity occurs 
            once dimming starts

Note You need to log in before you can comment on or make changes to this bug.