Bug 620264 - gnome-screensaver activates whether or not activity occurs once dimming starts
gnome-screensaver activates whether or not activity occurs once dimming starts
Status: CLOSED DUPLICATE of bug 612620
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
: 620186 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 17:25 EDT by JR
Modified: 2015-01-14 18:25 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 00:38:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description JR 2010-08-01 17:25:10 EDT
Description of problem:
Gnome-screensaver continues to activate no matter if activity occurs once the dimming process begins.  Previously one could move the mouse as the screen started to dim and the screensaver wouldn't activate.  Noticed using the Fedora bubbles screensaver


Version-Release number of selected component (if applicable):
gnome-screensaver-2.30.0-1.fc13.i686

How reproducible:
90+% of the time

Steps to Reproduce:
1. Leave the system idle until screen starts to dim
2. Move the mouse or press a key to abort screensaver activity
3.
  
Actual results:
Sometimes, the screensaver goes ahead and locks the screen

Expected results:
Screensaver aborts

Additional info:
Comment 1 Kamil Páral 2010-08-04 05:39:30 EDT
Confirmed. Happens in 100% cases for me, with pure blank screensaver.
gnome-screensaver-2.30.0-1.fc13.x86_64
Comment 2 Matt Chan 2010-08-08 12:01:35 EDT
*** Bug 620186 has been marked as a duplicate of this bug. ***
Comment 3 Tim Taiwanese Liim 2010-08-10 00:21:18 EDT
These 4 bugs seems to be related, or are the same one.
  bug612620 Fade-out to screensaver cannot be interrupted 
            with xorg-x11-server-Xorg-1.8.2-1.fc13
  bug615786 As screensaver activates and screen dims cannot intervene 
            with mouse/keys
  bug620186 The fading of the screen when GNOME screensaver start is 
            not interruptible  
  bug620264 gnome-screensaver activates whether or not activity occurs 
            once dimming starts
Comment 4 Matt Chan 2010-08-10 00:38:39 EDT
Marking as duplicate. Thanks for the heads up.

*** This bug has been marked as a duplicate of bug 612620 ***

Note You need to log in before you can comment on or make changes to this bug.