Bug 620194 - [abrt] crash in lxpanel-0.5.5-3.fc13: flash_window_timeout: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in lxpanel-0.5.5-3.fc13: flash_window_timeout: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 587430
Alias: None
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:72f5f372c92952aeea1af1c8ada...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-01 13:51 UTC by Terry Wallwork
Modified: 2010-08-01 14:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-01 14:06:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.25 KB, text/plain)
2010-08-01 13:51 UTC, Terry Wallwork
no flags Details

Description Terry Wallwork 2010-08-01 13:51:18 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
comment: closed down xchat
component: lxpanel
crash_function: flash_window_timeout
executable: /usr/bin/lxpanel
global_uuid: 72f5f372c92952aeea1af1c8adacc3ec7fa0cb6c
kernel: 2.6.33.6-147.fc13.i686
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Terry Wallwork 2010-08-01 13:51:27 UTC
Created attachment 435862 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-08-01 14:06:28 UTC
Please test lxpanel 0.5.6 from updates-testing and tell me if you are able to reproduce the bug. 

Feedback is welcome at http://admin.fedoraproject.org/updates/lxpanel-0.5.6-1.fc13

*** This bug has been marked as a duplicate of bug 587430 ***


Note You need to log in before you can comment on or make changes to this bug.