Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620203 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED DUPLICATE of bug 605977
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:e6975b0bec43550e8b29ea6b6e8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 10:26 EDT by Erik Berg
Modified: 2010-11-09 11:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:51:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.14 KB, text/plain)
2010-08-01 10:26 EDT, Erik Berg
no flags Details

  None (edit)
Description Erik Berg 2010-08-01 10:26:57 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 102762318 -j 160 -k 600 -u http://b1.adbrite.com/mb/banner_shim.swf?bannerURL=http://b1.adbrite.com/iads/216906.swf&clickTAG=http%3A%2F%2Fclick.adbrite.com%2Fmb%2Fclick.php%3Fsid%3D960373%26banner_id%3D12677652%26variation_id%3D1393551%26uts%3D1280662942%26cpc%3D3f%26keyword_id%3D%26ab%3D171966497%26sscup%3D1a701259bd6e0e85015d930bd9be1929%26sscra%3Dca408099644d9edfc92fda965ec74cd5%26ub%3D3248351682%26guid%3D171966581x0.95%2B1260140240x-592553886%26odc%3Dgrx%26rs%3D%26tgt%3Dhttp%253A%252F%252Fwww.eurodns.com%252F%253Fmk%253Dadbban%26sc%3D%26adt%3D1%26bg%3D11872219%26nsscup%3D677d7ac2fa39ee39bf6acc0f9e371205%26bkw%3D%26r%3D -P FlashVars= -vv /home/erikberg/.opera/cache/sesn/opr0G7BD.tmp
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: e6975b0bec43550e8b29ea6b6e8f30f5db408fa0
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Erik Berg 2010-08-01 10:26:59 EDT
Created attachment 435869 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:51:15 EST

*** This bug has been marked as a duplicate of bug 605977 ***
Comment 3 Karel Klíč 2010-11-09 11:51:15 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605977.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.