This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 605977 - [NEEDINFO](BadWindow (invalid Window parameter)) [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[NEEDINFO](BadWindow (invalid Window parameter)) [abrt] crash in gnash-1:0.8....
Status: CLOSED DUPLICATE of bug 695135
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:5b90d1587018b1a9df46c2feb8f...
:
: 620203 647754 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-19 14:22 EDT by jdragone
Modified: 2011-04-10 18:57 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 22:41:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.17 KB, text/plain)
2010-06-19 14:22 EDT, jdragone
no flags Details

  None (edit)
Description jdragone 2010-06-19 14:22:11 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 71303366 -j 160 -k 600 -u http://spe.atdmt.com/ds/VDDRVDOLATEK/AR_160_ricarica_testo_CORRETTO.swf?ver=1&clickTag1=http://clk.atdmt.com/go/184632436/direct;wi.160;hi.600;ai.135485321.169770034;ct.1/01&clickTag=http://clk.atdmt.com/go/184632436/direct;wi.160;hi.600;ai.135485321.169770034;ct.1/01 -F 13 -U http://view.atdmt.com/DRV/iview/184632436/direct;wi.160;hi.600/01?click=! -P base=HTTP://spe.atdmt.com/ds/VDDRVDOLATEK/ -P height=10 -P loop=true -P plugin_lib=/usr/lib64/mozilla/plugins/libgnashplugin.so -P pluginspace=HTTP://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash -P quality=high -P salign=LT -P src=HTTP://spe.atdmt.com/ds/VDDRVDOLATEK/AR_160_ricarica_testo_CORRETTO.swf?ver=1&clickTag1=http://clk.atdmt.com/go/184632436/direct;wi.160;hi.600;ai.135485321.169770034;ct.1/01&clickTag=http://clk.atdmt.com/go/184632436/direct;wi.160;hi.600;ai.135485321.169770034;ct.1/01 -P type=application/x-shockwave-flash -P width=10 -P wmode=opaque -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 5b90d1587018b1a9df46c2feb8f37d384347d63c
kernel: 2.6.33.5-124.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 jdragone 2010-06-19 14:22:21 EDT
Created attachment 425368 [details]
File: backtrace
Comment 2 Raphos 2010-06-28 14:08:07 EDT
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Use firefox
2.Go on a page with fash inside
3.Firefox freez
Comment 3 Mark T. Kennedy 2010-07-23 10:07:21 EDT
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. visited some web pages (hopefully in the backtrace) and... boom
2.
3.
Comment 4 Karel Klíč 2010-11-09 11:51:15 EST
*** Bug 620203 has been marked as a duplicate of this bug. ***
Comment 5 Karel Klíč 2010-11-09 11:51:20 EST
*** Bug 647754 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Admin XMLRPC Client 2011-01-29 17:06:56 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2011-01-29 17:08:25 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Hicham HAOUARI 2011-02-17 07:12:37 EST
is this crash reproducible with current gnash-0.8.8 ?
Comment 9 Hicham HAOUARI 2011-02-18 22:41:08 EST

*** This bug has been marked as a duplicate of bug 650425 ***
Comment 10 Hicham HAOUARI 2011-04-10 18:57:13 EDT

*** This bug has been marked as a duplicate of bug 695135 ***

Note You need to log in before you can comment on or make changes to this bug.