Bug 620270 - [abrt] crash in evolution-2.30.2-4.fc13: sync_deletions: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-4.fc13: sync_deletions: Process /usr/bin/evo...
Status: CLOSED DUPLICATE of bug 537271
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e452fc951e8481d452d3a696247...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-01 22:30 UTC by Torbjørn Lindahl
Modified: 2010-11-08 09:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 09:58:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.25 KB, text/plain)
2010-08-01 22:30 UTC, Torbjørn Lindahl
no flags Details

Description Torbjørn Lindahl 2010-08-01 22:30:30 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: sync_deletions
executable: /usr/bin/evolution
global_uuid: e452fc951e8481d452d3a69624762dc4328c2991
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Not sure what happened. I Started evo and left the computer (it takes 3-4 minutes to check my exchange account for new messages)

When I came back evo was gone and I had an error report to submit.

How to reproduce
-----
1. start it
2.
3.

Comment 1 Torbjørn Lindahl 2010-08-01 22:30:34 UTC
Created attachment 435919 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-08 09:58:49 UTC

*** This bug has been marked as a duplicate of bug 537271 ***


Note You need to log in before you can comment on or make changes to this bug.