Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620278 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 618590
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:78ba09abe031077e6c86bbafa8a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 19:39 EDT by Mike
Modified: 2010-08-02 04:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 04:37:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.81 KB, text/plain)
2010-08-01 19:39 EDT, Mike
no flags Details

  None (edit)
Description Mike 2010-08-01 19:39:52 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
comment: basically went to network manager to enable wireless to connect automatically. When I click close after all is done the error message comes up.
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 78ba09abe031077e6c86bbafa8a952dd1f233e06
kernel: 2.6.33.6-147.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. right-click network manager in system tray and select edit connections
2. click wireless tab
3. select SSID and edit
4. authenticate with root password
5. check "connect automtically" and apply and close
Comment 1 Mike 2010-08-01 19:39:54 EDT
Created attachment 435929 [details]
File: backtrace
Comment 2 Jirka Klimes 2010-08-02 04:37:16 EDT

*** This bug has been marked as a duplicate of bug 618590 ***

Note You need to log in before you can comment on or make changes to this bug.