Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 620296 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 618590
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:8b8eaa9e0610a50a1ee03665325...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 22:43 EDT by yyetim
Modified: 2010-08-02 04:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 04:36:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.73 KB, text/plain)
2010-08-01 22:43 EDT, yyetim
no flags Details

  None (edit)
Description yyetim 2010-08-01 22:43:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor --type vpn
comment: I use vpn to connect to vpn.princeton.edu. It used to work but it hasn't been working for a few days, and it's working on another distro. I saw this warning: "Warning: can't open options file /root/.ppprc: Permission denied" in the messages so I thought it might be a permission issue. I went to "Configure VPN" from the network manager applet, and then selected Edit for that connection. And finally selected "Available to all users" checkbox and pressed "Apply". After that I entered my root password and met abrt. 
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 8b8eaa9e0610a50a1ee03665325fcd982cf58507
kernel: 2.6.33.6-147.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Install pptp and openvpn
2. Configure vpn
3. Make the configuration available to all users
Comment 1 yyetim 2010-08-01 22:43:50 EDT
Created attachment 435944 [details]
File: backtrace
Comment 2 Jirka Klimes 2010-08-02 04:36:15 EDT

*** This bug has been marked as a duplicate of bug 618590 ***

Note You need to log in before you can comment on or make changes to this bug.