Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 620297 - Failed to enter stage2 in Anaconda
Failed to enter stage2 in Anaconda
Status: CLOSED DUPLICATE of bug 620274
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Alpha/F14AlphaBlocker
  Show dependency treegraph
 
Reported: 2010-08-01 22:54 EDT by MingtaoNiu
Modified: 2010-08-02 03:49 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 03:49:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error info about failing to enter stage2 (15.62 KB, image/png)
2010-08-01 22:54 EDT, MingtaoNiu
no flags Details

  None (edit)
Description MingtaoNiu 2010-08-01 22:54:51 EDT
Created attachment 435945 [details]
error info about failing to enter stage2

Description of problem:
When I install in method of http using command "repo=http://...", it failed to enter stage2 in anaconda with error description "IOError: invalid Python installation: unable to open /usr/include/python2.7/pyconfig-32.h(No such file or directory)"

Version-Release number of selected component (if applicable):

anaconda 14.12
14-alpha-tc1-i386-boot.iso

How reproducible:
100%

Steps to Reproduce:
1.Boot from CDROM: Fedora-14-alpha-tc1-i386-boot.iso 
2.repo=http://download.englab.nay.redhat.com/pub/fedora/linux/development/14/i386/os
  
Actual results:
IOError: invalid Python installation: unable to open /usr/include/python2.7/pyconfig-32.h(No such file or directory)

Expected results:
   1.  Anaconda uses the package repository from the HTTP server provided.
   2. Install completes successfully
   3. Package errors (install.log) should not occur
   4. System boots successfully 

Additional info:
Comment 1 He Rui 2010-08-01 23:02:19 EDT
Reproduced in F14-alpha.tc1-x86_64-boot.iso with anaconda 14.12.

Steps:
1. Boot the system
2. Error occurred before accessing anaconda stage2
Comment 2 He Rui 2010-08-02 03:49:15 EDT

*** This bug has been marked as a duplicate of bug 620274 ***

Note You need to log in before you can comment on or make changes to this bug.