Bug 620334 - libvirtd mem leak in SPICE config params & x86 cpu info
Summary: libvirtd mem leak in SPICE config params & x86 cpu info
Status: CLOSED DUPLICATE of bug 656795
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt   
(Show other bugs)
Version: 6.0
Hardware: All Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Eric Blake
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords: Patch
Depends On: 620345 682240
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-02 08:48 UTC by ritz
Modified: 2018-10-27 13:34 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-01 03:45:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (518 bytes, text/plain)
2010-08-02 08:48 UTC, ritz
no flags Details

Description ritz 2010-08-02 08:48:51 UTC
Created attachment 435967 [details]
patch

Description of problem:
mem leak, patch attached

Comment 7 Eric Blake 2010-12-01 03:45:15 UTC
The attached patch is a subset of my upstream patch:
https://www.redhat.com/archives/libvir-list/2010-November/msg01201.html

There are other leaks I'm trying to track down as well.  I'm going to mark this as a duplicate, and apply all the memory leak patches under a single bugzilla entry.

*** This bug has been marked as a duplicate of bug 656795 ***


Note You need to log in before you can comment on or make changes to this bug.