Bug 682240 - multiple memory leaks in libnl
multiple memory leaks in libnl
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libnl (Show other bugs)
6.1
All Linux
medium Severity medium
: rc
: 6.5
Assigned To: Thomas Graf
Desktop QE
: Patch, ZStream
Depends On: 620345
Blocks: 620334 656795 676327
  Show dependency treegraph
 
Reported: 2011-03-04 10:11 EST by Vladimir Benes
Modified: 2013-11-21 19:15 EST (History)
13 users (show)

See Also:
Fixed In Version: libnl-1.1.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 620345
Environment:
Last Closed: 2013-11-21 19:15:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Vladimir Benes 2011-03-04 10:15:57 EST
I can still see some libnl leaks during guest start (virt-install command)

I've cloned previous one where domain start leaks were corrected. This issues was separated basically because time pressure.

libnl-1.1-12.el6_0.1.x86_64
Comment 5 Suzanne Yeghiayan 2012-05-29 15:34:54 EDT
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release.
Comment 6 Thomas Graf 2013-02-28 08:19:41 EST
Fixed in libnl-1.1.2 upstream
Comment 7 Thomas Graf 2013-03-19 17:10:20 EDT
Fixed in libnl-1.1.3-1
Comment 11 errata-xmlrpc 2013-11-21 19:15:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1730.html

Note You need to log in before you can comment on or make changes to this bug.