Bug 620335 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d65cb07cd24b6a11eddd863607a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-02 08:53 UTC by Matthias Runge
Modified: 2010-08-28 23:57 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-28 23:57:08 UTC


Attachments (Terms of Use)
File: backtrace (29.29 KB, text/plain)
2010-08-02 08:53 UTC, Matthias Runge
no flags Details

Description Matthias Runge 2010-08-02 08:53:33 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
comment: just start up application. -> crash. the window opens for a short time, then crashes.
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: d65cb07cd24b6a11eddd863607a4a882ba446193
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start
2.
3.

Comment 1 Matthias Runge 2010-08-02 08:53:36 UTC
Created attachment 435971 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-28 23:57:08 UTC
This is a java plugin bug. See bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.