Bug 620551 - [abrt] crash in xscreensaver-gl-extras-1:5.11-6.fc13.respin1: raise: Process /usr/libexec/xscreensaver/topblock was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xscreensaver-gl-extras-1:5.11-6.fc13.respin1: raise: Process ...
Status: CLOSED DUPLICATE of bug 616511
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:31c92b59dd9f25effa1b785e71d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-02 20:11 UTC by James Wilkinson
Modified: 2010-08-03 01:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-03 01:55:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.68 KB, text/plain)
2010-08-02 20:11 UTC, James Wilkinson
no flags Details
Xorg.0.log (123.69 KB, application/octet-stream)
2010-08-02 20:16 UTC, James Wilkinson
no flags Details

Description James Wilkinson 2010-08-02 20:11:02 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: topblock -root -delay 4260 -dropSpeed 6 -resolution 8 -window-id 0x2400E64
component: xscreensaver
crash_function: raise
executable: /usr/libexec/xscreensaver/topblock
global_uuid: 31c92b59dd9f25effa1b785e71d5364248f3b807
kernel: 2.6.33.6-147.fc13.x86_64
package: xscreensaver-gl-extras-1:5.11-6.fc13.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/topblock was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Run the xscreensaver (not gnome-screensaver) preferences program (xscreensaver-demo)
2. Choose topblock
3. Boom!

Comment 1 James Wilkinson 2010-08-02 20:11:05 UTC
Created attachment 436115 [details]
File: backtrace

Comment 2 James Wilkinson 2010-08-02 20:16:00 UTC
Created attachment 436119 [details]
Xorg.0.log

Comment 3 James Wilkinson 2010-08-02 20:19:18 UTC
Other X details:
running with compiz (compiz-0.8.6-1.fc13.x86_64) on a G33 chipset with no xorg.conf, kernel modesetting.

Seems repeatable.

$ rpm -qa | grep xorg
xorg-x11-drv-penmount-1.4.0-6.fc13.x86_64
xorg-x11-drv-acecad-1.4.0-3.fc13.x86_64
xorg-x11-drv-cirrus-1.3.2-2.fc13.x86_64
xorg-x11-fonts-misc-7.2-9.fc12.noarch
xorg-x11-drv-r128-6.8.1-3.fc13.x86_64
xorg-x11-drv-mutouch-1.2.1-6.fc13.x86_64
xorg-x11-drv-v4l-0.2.0-4.fc13.1.x86_64
xorg-x11-drv-fpit-1.3.0-10.fc13.x86_64
xorg-x11-drv-wacom-0.10.6-4.fc13.x86_64
xorg-x11-drv-void-1.3.0-5.fc13.x86_64
xorg-x11-drv-mouse-1.5.0-4.fc13.x86_64
xorg-x11-drv-elographics-1.2.4-1.fc13.x86_64
xorg-x11-xauth-1.0.2-7.fc12.x86_64
xorg-x11-drv-nv-2.1.15-5.fc13.x86_64
xorg-x11-drv-savage-2.3.1-2.fc13.x86_64
xorg-x11-server-Xorg-1.8.2-2.fc13.x86_64
xorg-x11-drv-tdfx-1.4.3-2.fc13.x86_64
xorg-x11-server-utils-7.4-16.fc13.x86_64
xorg-x11-drv-rendition-4.2.2-5.fc13.x86_64
xorg-x11-drv-openchrome-0.2.904-2.fc13.x86_64
xorg-x11-drv-mach64-6.8.2-2.fc13.x86_64
xorg-x11-drv-s3virge-1.10.4-2.fc13.x86_64
xorg-x11-drv-hyperpen-1.3.0-4.fc13.x86_64
xorg-x11-drv-glint-1.2.4-2.fc13.x86_64
xorg-x11-drv-aiptek-1.3.0-3.fc13.x86_64
xorg-x11-drv-trident-1.3.3-2.fc13.x86_64
xorg-x11-drv-ati-6.13.0-1.fc13.x86_64
xorg-x11-drv-siliconmotion-1.7.3-3.20100122.fc13.x86_64
xorg-x11-drv-keyboard-1.4.0-4.fc13.x86_64
xorg-x11-drv-mga-1.4.11-2.fc13.x86_64
xorg-x11-drivers-7.3-14.fc13.x86_64
xorg-x11-server-common-1.8.2-2.fc13.x86_64
xorg-x11-drv-evdev-2.4.0-2.fc13.x86_64
xorg-x11-xkb-utils-7.4-7.fc13.x86_64
xorg-x11-drv-voodoo-1.2.3-2.fc13.x86_64
xorg-x11-drv-dummy-0.3.3-2.fc13.x86_64
xorg-x11-fonts-ISO8859-1-100dpi-7.2-9.fc12.noarch
xorg-x11-font-utils-7.2-11.fc13.x86_64
xorg-x11-xinit-1.0.9-17.fc13.x86_64
xorg-x11-drv-ast-0.89.9-1.fc12.x86_64
xorg-x11-drv-i128-1.3.3-2.fc13.x86_64
xorg-x11-resutils-7.1-10.fc13.x86_64
xorg-x11-drv-synaptics-1.2.2-6.fc13.x86_64
xorg-x11-server-Xephyr-1.8.2-2.fc13.x86_64
xorg-x11-drv-sis-0.10.2-2.fc13.x86_64
xorg-x11-drv-vmware-10.16.7-3.fc13.x86_64
xorg-x11-drv-intel-2.11.0-5.fc13.x86_64
xorg-x11-drv-i740-1.3.2-2.fc13.x86_64
xorg-x11-drv-apm-1.2.2-1.fc12.x86_64
xorg-x11-drv-fbdev-0.4.1-3.fc13.x86_64
xorg-x11-fonts-ISO8859-1-75dpi-7.2-9.fc12.noarch
xorg-x11-drv-nouveau-0.0.16-7.20100423git13c1043.fc13.x86_64
xorg-x11-utils-7.4-9.fc13.x86_64
xorg-x11-drv-vesa-2.3.0-1.fc13.x86_64
xorg-x11-drv-vmmouse-12.6.9-4.fc13.x86_64
xorg-x11-drv-sisusb-0.9.3-2.fc13.x86_64

$rpm -qa | grep mesa
mesa-libGL-7.8.1-6.fc13.x86_64
mesa-dri-drivers-7.8.1-6.fc13.i686
mesa-libGL-7.8.1-6.fc13.i686
mesa-libGLU-7.8.1-6.fc13.i686
mesa-dri-drivers-7.8.1-6.fc13.x86_64
mesa-libGLU-7.8.1-6.fc13.x86_64

Comment 4 Mamoru TASAKA 2010-08-03 01:55:29 UTC

*** This bug has been marked as a duplicate of bug 616511 ***


Note You need to log in before you can comment on or make changes to this bug.