Bug 620557 - [abrt] crash in xscreensaver-gl-extras-1:5.11-6.fc13.respin1: raise: Process /usr/libexec/xscreensaver/glknots was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xscreensaver-gl-extras-1:5.11-6.fc13.respin1: raise: Process ...
Status: CLOSED DUPLICATE of bug 616511
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8ee60bcf25424e251b1b63b4ce9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-02 20:26 UTC by James Wilkinson
Modified: 2010-08-03 01:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-03 01:56:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.95 KB, text/plain)
2010-08-02 20:26 UTC, James Wilkinson
no flags Details
File: comment (2.76 KB, text/plain)
2010-08-02 20:26 UTC, James Wilkinson
no flags Details

Description James Wilkinson 2010-08-02 20:26:40 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: glknots -root -window-id 0x4A02A26
Attached file: comment
component: xscreensaver
crash_function: raise
executable: /usr/libexec/xscreensaver/glknots
global_uuid: 8ee60bcf25424e251b1b63b4ce97b6325525856c
kernel: 2.6.33.6-147.fc13.x86_64
package: xscreensaver-gl-extras-1:5.11-6.fc13.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/glknots was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Run xscreensaver-demo
2. Choose GLknots
3. Boom!

Comment 1 James Wilkinson 2010-08-02 20:26:43 UTC
Created attachment 436122 [details]
File: backtrace

Comment 2 James Wilkinson 2010-08-02 20:26:46 UTC
Created attachment 436123 [details]
File: comment

Comment 3 Mamoru TASAKA 2010-08-03 01:56:16 UTC

*** This bug has been marked as a duplicate of bug 616511 ***


Note You need to log in before you can comment on or make changes to this bug.