Bug 620647 - Showing clear part gui in custom partitioning mode makes no sense
Showing clear part gui in custom partitioning mode makes no sense
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
: 620941 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 03:53 EDT by Hans de Goede
Modified: 2010-09-20 18:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-11 10:13:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2010-08-03 03:53:10 EDT
Hi All,

We currently show the clear part gui even when the user has chosen custom partitioning, this makes no sense as no matter what disks the user selects he can use all (non filtered) disks in the custom UI anyways. One could argue that the boot drive selection there still has some value, but that can be done from the bootloader screen which we always show in custom partitioning mode too.

Regards,

Hans
Comment 1 Chris Lumens 2010-08-04 10:23:08 EDT
*** Bug 620941 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2010-08-12 14:38:42 EDT
anaconda-14.16-1.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/anaconda-14.16-1.fc14

Note You need to log in before you can comment on or make changes to this bug.