Bug 620941 - no option for installer to omit boot loader
no option for installer to omit boot loader
Status: CLOSED DUPLICATE of bug 620647
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 15:54 EDT by John Reiser
Modified: 2010-08-04 10:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-04 10:23:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2010-08-03 15:54:10 EDT
Description of problem: The installer from CD of F-14 Alpha TC2 has no option to omit installing a boot loader into a Custom disk configuration.  My boot setup cannot be described in terms that anaconda (grub-install) understands.  Installing Fedora 13 had an option to omit installing the boot loader.  Bring back that option, please.

Version-Release number of selected component (if applicable):
anaconda-14.14

How reproducible: every time


Steps to Reproduce:
1. boot for fresh install from CD1, basic disks, Custom disk configuration
2. choose one drive as Install Target Device, but do not check "Boot Loader"
3. attempt to proceed by clicking Next
  
Actual results: Error: You must select one drive to boot from.


Expected results: Warning only, or option to proceed without boot loader.

Additional info:
Comment 1 Chris Lumens 2010-08-04 10:23:08 EDT
Not showing the clearpart UI if custom configuration is selected would fix this up.  Duping.

*** This bug has been marked as a duplicate of bug 620647 ***

Note You need to log in before you can comment on or make changes to this bug.