Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620706 - Create submission unusable
Create submission unusable
Status: CLOSED ERRATA
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: cumin (Show other bugs)
Development
All Linux
high Severity medium
: 1.3
: ---
Assigned To: Justin Ross
Jan Sarenik
:
Depends On:
Blocks: 595746
  Show dependency treegraph
 
Reported: 2010-08-03 06:06 EDT by Jan Sarenik
Modified: 2010-10-20 07:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-20 07:28:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Sarenik 2010-08-03 06:06:34 EDT
Grid User -> Submissions -> Create submission
Nothing happens when I click on it.
The link in Administrator -> Grid -> localhost.localdomain ->
Create submission (seems to be intended for the same) works.

cumin-0.1.4185-1.el5

BTW I have no idea about the logical distinguishion between
above-mentioned two. Would expect either that both are working
or that one of them is removed. But I am probably missing
some documentation parts which would explain it...
Comment 1 Justin Ross 2010-08-03 13:48:17 EDT
There is no important logical distinction.  One is scoped by a pool, and one is not, and that's the problem here.  I'm working on a fix.
Comment 2 Justin Ross 2010-08-11 17:16:18 EDT
There's a fix at revision 4200.
Comment 3 Jan Sarenik 2010-09-03 07:37:35 EDT
Verified on cumin-0.1.4219-1.el5

Note You need to log in before you can comment on or make changes to this bug.