Bug 620728 - [abrt] crash in abrt-gui-1.1.1-2.fc13: visit_decref: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in abrt-gui-1.1.1-2.fc13: visit_decref: Process /usr/bin/python ...
Status: CLOSED DUPLICATE of bug 645011
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Denys Vlasenko
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7dee8f8e0520c413624b0af2e16...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-03 10:40 UTC by viacentrale
Modified: 2010-11-09 16:09 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:09:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.96 KB, text/plain)
2010-08-03 10:40 UTC, viacentrale
no flags Details

Description viacentrale 2010-08-03 10:40:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/share/abrt/CCMainWindow.py
component: abrt
crash_function: visit_decref
executable: /usr/bin/python
global_uuid: 7dee8f8e0520c413624b0af2e1668938b828ba05
kernel: 2.6.33.6-147.fc13.i686.PAE
package: abrt-gui-1.1.1-2.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 viacentrale 2010-08-03 10:40:16 UTC
Created attachment 436242 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:09:56 UTC

*** This bug has been marked as a duplicate of bug 645011 ***

Comment 3 Karel Klíč 2010-11-09 16:09:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #645011.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.