Bug 645011 - [abrt] abrt-gui-1.1.13-2.fc13: visit_decref: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] abrt-gui-1.1.13-2.fc13: visit_decref: Process /usr/bin/python was kill...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0684c3d065d8bad9b7f5f4d42b5...
: 620728 631609 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-10-20 18:07 UTC by Adam Carbone
Modified: 2015-02-01 22:53 UTC (History)
11 users (show)

Fixed In Version: abrt-2.0.1-2.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-26 16:17:44 UTC


Attachments (Terms of Use)
File: backtrace (16.31 KB, text/plain)
2010-10-20 18:07 UTC, Adam Carbone
no flags Details

Description Adam Carbone 2010-10-20 18:07:03 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/share/abrt/CCMainWindow.py --report=500:e6680728f26626c44345f336c2a1bbd294aaceb0
component: abrt
crash_function: visit_decref
executable: /usr/bin/python
kernel: 2.6.34.7-56.fc13.x86_64
package: abrt-gui-1.1.13-2.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1287597912
uid: 500

How to reproduce
-----
1.Trying to report a bug.
2.
3.

Comment 1 Adam Carbone 2010-10-20 18:07:06 UTC
Created attachment 454624 [details]
File: backtrace

Comment 2 amayry 2010-11-07 00:29:18 UTC
Package: abrt-gui-1.1.13-2.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
was watching videos on hulu when firefox crashed

Comment 3 Karel Klíč 2010-11-09 16:09:56 UTC
*** Bug 620728 has been marked as a duplicate of this bug. ***

Comment 4 Karel Klíč 2010-11-09 16:10:01 UTC
*** Bug 631609 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2011-03-27 00:31:06 UTC
abrt-2.0.0-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-1.fc15

Comment 6 Fedora Update System 2011-03-27 02:50:51 UTC
Package abrt-2.0.0-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.0.0-1.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/abrt-2.0.0-1.fc15
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2011-03-29 19:57:28 UTC
abrt-2.0.0-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-2.fc15

Comment 8 Fedora Update System 2011-03-30 02:28:52 UTC
Package abrt-2.0.0-2.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.0.0-2.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/abrt-2.0.0-2.fc15
then log in and leave karma (feedback).

Comment 9 Fedora Update System 2011-03-30 16:45:22 UTC
abrt-2.0.0-3.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-3.fc15

Comment 10 Fedora Update System 2011-04-04 14:04:54 UTC
abrt-2.0.0-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-4.fc15

Comment 11 Fedora Update System 2011-04-15 15:04:22 UTC
abrt-2.0.0-5.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.0-5.fc15

Comment 12 Fedora Update System 2011-04-20 13:26:25 UTC
abrt-2.0.1-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.1-1.fc15

Comment 13 Fedora Update System 2011-04-21 16:42:48 UTC
abrt-2.0.1-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.1-2.fc15

Comment 14 Fedora Update System 2011-04-26 16:10:02 UTC
abrt-2.0.1-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.