Bug 620763 - [abrt] crash in gdb-7.1-30.fc13: check_typedef: Process /usr/bin/gdb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gdb-7.1-30.fc13: check_typedef: Process /usr/bin/gdb was kill...
Status: CLOSED DUPLICATE of bug 682286
Alias: None
Product: Fedora
Classification: Fedora
Component: gdb   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Jan Kratochvil
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:291172752f26952e10590daff37...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-03 12:41 UTC by Yihya Hugirat
Modified: 2011-03-05 07:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-05 07:08:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.21 KB, text/plain)
2010-08-03 12:41 UTC, Yihya Hugirat
no flags Details

Description Yihya Hugirat 2010-08-03 12:41:46 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gdb -i mi --tty=/tmp/qt_temp.zM5385
component: gdb
crash_function: check_typedef
executable: /usr/bin/gdb
global_uuid: 291172752f26952e10590daff37f87e22190eb85
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: gdb-7.1-30.fc13
rating: 4
reason: Process /usr/bin/gdb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Yihya Hugirat 2010-08-03 12:41:49 UTC
Created attachment 436265 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-01-06 03:24:17 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Jan Kratochvil 2011-03-05 07:08:44 UTC

*** This bug has been marked as a duplicate of bug 682286 ***


Note You need to log in before you can comment on or make changes to this bug.