Bug 62077 - No Java and other plugins.
No Java and other plugins.
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: distribution (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
: 62080 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-27 03:49 EST by Ivo Sarak
Modified: 2015-01-07 18:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 03:49:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivo Sarak 2002-03-27 03:49:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020311

Description of problem:
Why there is no Java or Flash or ... plugins installed at system installation time?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Install Skipjack; run KDE and start Konqueror and/or Galeon; go to
http://java.sun.com/applets/jdk/1.0/ ; click on some applets; 

Actual Results:  No Java found.

Expected Results:  Applets are running.

Additional info:
Comment 1 Preston Brown 2002-03-27 09:01:52 EST
This is an open-source version of Red Hat Linux.  Java is not open source.  Thus, we do not 
include Java. 
 
Same goes for Flash.
Comment 2 Preston Brown 2002-03-27 09:02:26 EST
*** Bug 62080 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.