Bug 62080 - No acceleration under XFree86 in case of nVidia based videocard.
Summary: No acceleration under XFree86 in case of nVidia based videocard.
Status: CLOSED DUPLICATE of bug 62077
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-27 09:10 UTC by Ivo Sarak
Modified: 2015-01-07 23:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 09:11:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivo Sarak 2002-03-27 09:10:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020311

Description of problem:
I get very slow framerates with glxgears (48fps at fullscreen 1024X768X16)
despite there is two cpus in this machine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Install Skipjack and under X run glxgears.

Actual Results:  Only 48 fps with fullscreen mode.

Expected Results:  Several thousand fps with fullscreen mode.

Additional info:

As installation detects a nVidia based videocard, this should install a 
accelerated drivers/modules for XFree86.

Comment 1 Preston Brown 2002-03-27 14:02:31 UTC

*** This bug has been marked as a duplicate of 62077 ***


Note You need to log in before you can comment on or make changes to this bug.