Bug 62078 - imlib-1.9.13-2.7.x causes enlightenment to hang on startup
imlib-1.9.13-2.7.x causes enlightenment to hang on startup
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: imlib (Show other bugs)
7.2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
: 62327 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-27 04:00 EST by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 11:30:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-03-27 04:00:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020311

Description of problem:
After installing the newest imlib rpms with up2date (imlib-1.9.13-2.7.x,
imlib-cfgeditor-1.9.13-2.7.x) enlightenment 0.16.4 and 0.16.5 hang on  startup
at the "scanning directories" stage. If the upgrade is done when enlightenment
is running, then it will not restart.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Update imlib rpms to latest version.
2.Restart enlightenment.

	

Additional info:

rpm -Uvh --oldpackage imlib-1.9.10-7 imlib-cfgeditor-1.9.10-7
cured the problem, although this is not ideal given the recent 
imlib errata.
Comment 1 Havoc Pennington 2002-04-01 11:02:10 EST
*** Bug 62327 has been marked as a duplicate of this bug. ***
Comment 2 Owen Taylor 2002-04-01 15:52:41 EST
This is a known bug in 1.9.13; the 1.9.14 release fixes this. I'm
going to be away for the next week or so, but I'll look at doing an
updated errata after I get back.
Comment 3 Havoc Pennington 2002-04-10 11:30:04 EDT
This is a dup of 62861 but can't be marked since 62861 has different permissions.
Comment 4 Owen Taylor 2002-07-15 15:24:26 EDT
Fixed errata was released some time ago.

Note You need to log in before you can comment on or make changes to this bug.