Bug 62094 - hwclock command in rc.sysinit hangs machine
Summary: hwclock command in rc.sysinit hangs machine
Status: CLOSED DUPLICATE of bug 34374
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-27 13:38 UTC by Joshua Jensen
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 13:40:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace of setclock (10.46 KB, text/plain)
2002-03-27 13:40 UTC, Joshua Jensen
no flags Details

Description Joshua Jensen 2002-03-27 13:38:43 UTC
Description of Problem:

I've got a Asus A7V133 motherboard.  The hwclock command in rc.sysinit never
completes, and causes the system boot-up to forever-hang.

Version-Release number of selected component (if applicable):

util-linux-2.11n-9, 

How Reproducible:

95% of the time, system boots don't complete

'strace setclock &> /tmp/clock.txt' (which usually never completes) yields the
attached file.


Thanks.

Comment 1 Joshua Jensen 2002-03-27 13:40:03 UTC
Created attachment 50844 [details]
strace of setclock

Comment 2 Elliot Lee 2002-03-27 15:40:50 UTC

*** This bug has been marked as a duplicate of 34374 ***


Note You need to log in before you can comment on or make changes to this bug.