Bug 621049 - [abrt] crash in system-config-printer-1.2.3-3.fc13: in cups_array_find()
[abrt] crash in system-config-printer-1.2.3-3.fc13: in cups_array_find()
Status: CLOSED DUPLICATE of bug 612078
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:d4904ba17bac971ba3f4de8ee23...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 02:11 EDT by Adam
Modified: 2010-08-04 05:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-04 05:29:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.68 KB, text/plain)
2010-08-04 02:11 EDT, Adam
no flags Details

  None (edit)
Description Adam 2010-08-04 02:11:25 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/system-config-printer/system-config-printer.py
comment: I tried to add a networked printer (Brother), and it crashed while searching for the drivers
component: system-config-printer
executable: /usr/bin/python
global_uuid: d4904ba17bac971ba3f4de8ee23f1264bb0a4bb2
kernel: 2.6.33.6-147.fc13.i686.PAE
package: system-config-printer-1.2.3-3.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.add printer
2.
3.
Comment 1 Adam 2010-08-04 02:11:28 EDT
Created attachment 436443 [details]
File: backtrace
Comment 2 Jiri Popelka 2010-08-04 05:29:14 EDT

*** This bug has been marked as a duplicate of bug 612078 ***

Note You need to log in before you can comment on or make changes to this bug.