Bug 62120 - when screensaver turns on a new kdm process starts
when screensaver turns on a new kdm process starts
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
: 59598 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-27 12:40 EST by Red Hat Bugzilla
Modified: 2008-03-13 15:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 12:49:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2002-03-27 12:40:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
When the screensaver turns on, a new kdm process starts on another TTY with a
login screen.  If you switch back to the original tty (CTL+ALT+F7), you will see
the old desktop with the screensaver running.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. When the screensaver turns on, a new kdm process starts on another TTY with a
login screen.
2. switch back to the original tty
3. old desktop with the screensaver is running
	

Additional info:
Comment 1 Red Hat Bugzilla 2002-03-27 12:49:05 EST
*** Bug 59598 has been marked as a duplicate of this bug. ***
Comment 2 Red Hat Bugzilla 2002-03-27 12:53:31 EST
Doesn't happen here with 3.0.0 final. 
Comment 3 Red Hat Bugzilla 2002-03-30 01:33:42 EST
Which package version should fix it?  I'm still seeing this with the current
latest, kdebase-3.0.0-0.cvs20020321.1, from Rawhide

Note You need to log in before you can comment on or make changes to this bug.