Bug 62123 - bigmem kernel sees only 4.7GB of 5GB on a pe6450
Summary: bigmem kernel sees only 4.7GB of 5GB on a pe6450
Status: CLOSED DUPLICATE of bug 65284
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-27 18:44 UTC by Clay Cooper
Modified: 2007-04-18 16:41 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-22 20:44:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output (14.96 KB, text/plain)
2002-03-27 19:03 UTC, Clay Cooper
no flags Details
/var/log/messages for 6450 w/ hampton gold installed (53.59 KB, text/plain)
2002-04-22 20:44 UTC, Clay Cooper
no flags Details

Description Clay Cooper 2002-03-27 18:44:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011019
Netscape6/6.2

Description of problem:
On a pe6450 w/ hampton beta3 installed (2.4.18-0.4bigmem), w/ bios A10, 5GB ram,
2GB swap.

Machine bios reports 5GB

Bigmem kernel sees 4.7GB of 5GB.

Smp/Up kernel sees 3.7GB of 4GB.

I checked a pe8450 w/ 6GB ram and bigmem reported all 6GB.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Install hampton beta3 on a pe6450 w/ >4GB of memory
2.  Note amount of memory /proc/meminfo reports
3.
	

Actual Results:  /proc/meminfo reports less than total memory

Expected Results:  Total memory reported

Additional info:

Comment 1 Arjan van de Ven 2002-03-27 18:48:36 UTC
need dmesg output to see the e820 info

Comment 2 Clay Cooper 2002-03-27 19:03:19 UTC
Created attachment 50945 [details]
dmesg output

Comment 3 Clay Cooper 2002-04-08 20:59:39 UTC
Same behavior in 2.4.18-0.16bigmem.

Comment 4 Clay Cooper 2002-04-22 20:30:16 UTC
Same behavior in Hampton Gold.

Comment 5 Clay Cooper 2002-04-22 20:44:07 UTC
Created attachment 54884 [details]
/var/log/messages for 6450 w/ hampton gold installed

Comment 6 John A. Hull 2002-07-23 22:38:53 UTC

*** This bug has been marked as a duplicate of 65284 ***


Note You need to log in before you can comment on or make changes to this bug.