Bug 621361 - [abrt] crash in gnome-games-1:2.28.2-1.fc12: _cairo_xlib_surface_reset: Process /usr/bin/sol was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-games-1:2.28.2-1.fc12: _cairo_xlib_surface_reset: Proce...
Status: CLOSED DUPLICATE of bug 622543
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d75f871096cb45150e5dc3638e2...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 20:29 UTC by Richard M Madsen
Modified: 2010-08-09 17:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 17:33:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.28 KB, text/plain)
2010-08-04 20:29 UTC, Richard M Madsen
no flags Details

Description Richard M Madsen 2010-08-04 20:29:24 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: sol
component: gnome-games
crash_function: _cairo_xlib_surface_reset
executable: /usr/bin/sol
global_uuid: d75f871096cb45150e5dc3638e2ee6f5ecc27d38
kernel: 2.6.32.16-150.fc12.i686.PAE
package: gnome-games-1:2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/sol was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Richard M Madsen 2010-08-04 20:29:27 UTC
Created attachment 436658 [details]
File: backtrace

Comment 2 Bill Nottingham 2010-08-09 17:33:25 UTC

*** This bug has been marked as a duplicate of bug 622543 ***


Note You need to log in before you can comment on or make changes to this bug.