Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621382 - [abrt] crash in kdebase-runtime-4.4.5-1.fc13: QMutex::lock: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.5-1.fc13: QMutex::lock: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 569516
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:b4672199b2cdc08294892673827...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 17:58 EDT by Piotr Suwara
Modified: 2010-08-05 08:49 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 08:49:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.42 KB, text/plain)
2010-08-04 17:58 EDT, Piotr Suwara
no flags Details

  None (edit)
Description Piotr Suwara 2010-08-04 17:58:32 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukremovablestorageservice
comment: I don't know whether it works the first time, but after some drag&drops the bug reporting tool surely notices a crash.
component: kdebase-runtime
crash_function: QMutex::lock
executable: /usr/bin/nepomukservicestub
global_uuid: b4672199b2cdc08294892673827a5f25dbb561ea
kernel: 2.6.33.6-147.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Get your files indexed.
2.Open dolphin.
3.Drag some files to another folder.
Comment 1 Piotr Suwara 2010-08-04 17:58:36 EDT
Created attachment 436683 [details]
File: backtrace
Comment 2 Piotr Suwara 2010-08-04 18:04:32 EDT
Sorry, the above description (how to reproduce, and the comment) is not for this bug, but for another connected with nepomuk. It's a mistake using abrts. I really don't know how did the crash happen, but as I remember, I extensively rearranged my files then using dolphin.
Comment 3 Radek Novacek 2010-08-05 08:49:09 EDT

*** This bug has been marked as a duplicate of bug 569516 ***

Note You need to log in before you can comment on or make changes to this bug.