Bug 621397 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 618590
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:5c95d255d3f3b97df4fed19d2f9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 18:41 EDT by Alberto
Modified: 2010-08-05 08:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 08:07:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.84 KB, text/plain)
2010-08-04 18:41 EDT, Alberto
no flags Details

  None (edit)
Description Alberto 2010-08-04 18:41:06 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 5c95d255d3f3b97df4fed19d2f9e2072d5eea4d8
kernel: 2.6.33.6-147.2.4.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.setting wireless for all users
2. apply and crash
3.
Comment 1 Alberto 2010-08-04 18:41:09 EDT
Created attachment 436694 [details]
File: backtrace
Comment 2 Jirka Klimes 2010-08-05 08:07:01 EDT

*** This bug has been marked as a duplicate of bug 618590 ***

Note You need to log in before you can comment on or make changes to this bug.