Bug 62143 - Start Here User Manager does not start tool
Summary: Start Here User Manager does not start tool
Status: CLOSED DUPLICATE of bug 62010
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-users   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 62208 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-27 21:35 UTC by aefrisch
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-08 19:42:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description aefrisch 2002-03-27 21:35:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4)
Gecko/20011128 Netscape6/6.2.1

Description of problem:
Clicking on the User Manager in the System Settings folder under Start Here does
not start redhat-config-users. Starting the utility by hand from a shell works
fine. When not logged in as root, the root password prompt dialog does appear,
but the utility still will not start.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Double click Start Here
2. Double click System Settings
3. Double click User Manager
	

Actual Results:  The utility never started.

Expected Results:  The utility would have started.

Additional info:

Comment 1 Brent Fox 2002-03-27 21:38:23 UTC
This is a dupe of bug #62010, which was traced back to a bug in eel and was
fixed yesterday.

Thanks for your report.

*** This bug has been marked as a duplicate of 62010 ***

Comment 2 Brent Fox 2002-03-28 19:54:10 UTC
*** Bug 62208 has been marked as a duplicate of this bug. ***

Comment 3 Brent Fox 2002-04-08 19:44:11 UTC

*** This bug has been marked as a duplicate of 62010 ***


Note You need to log in before you can comment on or make changes to this bug.