Bug 62208 - redhat-config-users fails to start
Summary: redhat-config-users fails to start
Status: CLOSED DUPLICATE of bug 62143
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-users (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-28 14:08 UTC by Jeremy Sanders
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 14:09:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Sanders 2002-03-28 14:08:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
Starting redhat-config-users does this:
[test@xpc13 test]$ redhat-config-users
Password: 

redhat-config-users.py (pid:12972): libglade-WARNING **: unknown property
`child_name' for class `GtkVBox'

redhat-config-users.py (pid:12972): libglade-WARNING **: unknown property
`child_name' for class `GtkNotebook'
/usr/share/redhat-config-users/redhat-config-users: line 4: 12972 Segmentation
fault      /usr/bin/python2.2 /usr/share/redhat-config-users/redhat-config-users.py

(running from root does the same thing)
This was run from the gnome desktop.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run redhat-config-users 
2.
3.
	

Additional info:

Comment 1 Brent Fox 2002-03-28 19:54:15 UTC

*** This bug has been marked as a duplicate of 62143 ***


Note You need to log in before you can comment on or make changes to this bug.