Bug 621584 - [abrt] systemd-units-5-2.fc15: selabel_lookup_common: Process /bin/systemctl was killed by signal 11 (SIGSEGV)
Summary: [abrt] systemd-units-5-2.fc15: selabel_lookup_common: Process /bin/systemctl ...
Status: CLOSED DUPLICATE of bug 621200
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4009c68eeafd95c448a7ee186c4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 14:51 UTC by Jiri Moskovcak
Modified: 2015-02-01 22:52 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 15:36:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.65 KB, text/plain)
2010-08-05 14:51 UTC, Jiri Moskovcak
no flags Details

Description Jiri Moskovcak 2010-08-05 14:51:07 UTC
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: systemctl enable graphical.target
component: systemd
crash_function: selabel_lookup_common
executable: /bin/systemctl
kernel: 2.6.35-0.57.rc6.git5.fc15.x86_64
package: systemd-units-5-2.fc15
rating: 0
reason: Process /bin/systemctl was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1281019398
uid: 0

How to reproduce
-----
1. 
2. 
3.

Comment 1 Jiri Moskovcak 2010-08-05 14:51:10 UTC
Created attachment 436871 [details]
File: backtrace

Comment 2 Jiri Moskovcak 2010-08-05 14:57:04 UTC
I know the bt is missing a lot of debugging symbols, but I'm not able to create a better one even after "debuginfo-install systemd". But at least there is a name of function where it crashed and I can provide the corefile if required.

J.

Comment 3 Michal Schmidt 2010-08-05 15:36:14 UTC

*** This bug has been marked as a duplicate of bug 621200 ***


Note You need to log in before you can comment on or make changes to this bug.