Bug 621622 - [abrt] crash in anjuta-1:2.28.2.0-1.fc12: raise: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] crash in anjuta-1:2.28.2.0-1.fc12: raise: Process /usr/bin/anjuta was ...
Status: CLOSED DUPLICATE of bug 547030
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:6f0180319d567aa0677168f7198...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 12:43 EDT by monkeyboy199271
Modified: 2018-04-11 08:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-09 08:48:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.87 KB, text/plain)
2010-08-05 12:43 EDT, monkeyboy199271
no flags Details

  None (edit)
Description monkeyboy199271 2010-08-05 12:43:42 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: anjuta '/home/Tux/Documents/Computer/C++/1st C++, Hello World!'
component: anjuta
crash_function: raise
executable: /usr/bin/anjuta
global_uuid: 6f0180319d567aa0677168f71981e41294e6c42c
kernel: 2.6.32.16-150.fc12.i686
package: anjuta-1:2.28.2.0-1.fc12
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 monkeyboy199271 2010-08-05 12:43:47 EDT
Created attachment 436909 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-10-09 08:48:37 EDT

*** This bug has been marked as a duplicate of bug 547030 ***

Note You need to log in before you can comment on or make changes to this bug.