Bug 621629 - Anaconda crash on install
Summary: Anaconda crash on install
Status: CLOSED DUPLICATE of bug 620900
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 14
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 17:25 UTC by Amit Shah
Modified: 2010-08-05 17:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 17:37:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda crash screendump (119.92 KB, image/png)
2010-08-05 17:25 UTC, Amit Shah
no flags Details

Description Amit Shah 2010-08-05 17:25:35 UTC
Created attachment 436916 [details]
Anaconda crash screendump

Description of problem:

While installing F14 TC2 x86_64 in a kvm guest, I get a backtrace. I grabbed the attached screenshot.

This happened both, when choosing the default 'Replace existing Linux setups' or when choosing 'Use entire disk'. The crash happened immediately after selecting next on the screen.

The qcow2 image was newly-created in both the cases.

Comment 1 Amit Shah 2010-08-05 17:37:45 UTC

*** This bug has been marked as a duplicate of bug 620900 ***


Note You need to log in before you can comment on or make changes to this bug.