Bug 621650 - [abrt] crash in Terminal-0.4.5-1.fc13: Process /usr/bin/Terminal was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in Terminal-0.4.5-1.fc13: Process /usr/bin/Terminal was killed b...
Status: CLOSED DUPLICATE of bug 613178
Alias: None
Product: Fedora
Classification: Fedora
Component: Terminal   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:375938476a721af5673f040d53c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 18:00 UTC by Kamil Izdebski
Modified: 2010-08-24 02:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-24 02:41:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.08 KB, text/plain)
2010-08-05 18:00 UTC, Kamil Izdebski
no flags Details

Description Kamil Izdebski 2010-08-05 18:00:11 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/Terminal
comment: When fastly changeing styles in XFCE, terminal caught segfault.
component: Terminal
crash_function: terminal_screen_set_window_geometry_hints
executable: /usr/bin/Terminal
global_uuid: 375938476a721af5673f040d53c3b7d554bcce6b
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: Terminal-0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/Terminal was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Run terminal
2. Switch XFCE4 apperance to other style 
3.

Comment 1 Kamil Izdebski 2010-08-05 18:00:14 UTC
Created attachment 436927 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-24 02:41:53 UTC
This looks the same as bug 613178. 
Continuing there.

*** This bug has been marked as a duplicate of bug 613178 ***


Note You need to log in before you can comment on or make changes to this bug.