Bug 621658 - Post update scriptlet segfaulted.
Post update scriptlet segfaulted.
Status: CLOSED DUPLICATE of bug 621200
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
14
All Linux
low Severity high
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 14:29 EDT by Gene Snider
Modified: 2010-08-05 15:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 15:52:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Snider 2010-08-05 14:29:13 EDT
Description of problem:
Today's update of debug:
    Updated dbus-1:1.3.2-0.0.885483.fc14.x86_64
    Update       1:1.3.2-0.1.885483.fc14.x86_64
let to the following error:
Scriptlet output:
   1 /var/tmp/rpm-tmp.3Tj3d9: line 6:  9115 Segmentation fault      (core dumped) /bin/systemctl enable dbus.service > /dev/null 2>&1

Version-Release number of selected component (if applicable):
1:1.3.2-0.1.885483.fc14

How reproducible:
Easily, at least once.

Steps to Reproduce:
1. Update to dbus-1:1.3.2-0.1.885483.fc14
2.
3.
  
Actual results:
Scriplet segfaults.

Expected results:
Successful completion of the systemctl call.

Additional info:
Comment 1 David Zeuthen 2010-08-05 15:36:07 EDT
If systemctl is segfaulting maybe that's a systemd problem...
Comment 2 Michal Schmidt 2010-08-05 15:52:32 EDT

*** This bug has been marked as a duplicate of bug 621200 ***

Note You need to log in before you can comment on or make changes to this bug.