This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 62168 - Abiword does not run
Abiword does not run
Status: CLOSED DUPLICATE of bug 61153
Product: Red Hat Public Beta
Classification: Retired
Component: abiword (Show other bugs)
skipjack-beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-27 21:43 EST by Geoff Lane
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 21:43:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geoff Lane 2002-03-27 21:43:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020314

Description of problem:
Abiword will not run. The Unix Font path error dialouge pops up, there is a very
brief flash of the splash screen and then the error:
/usr/bin/AbiWord: line 67: 16490 Aborted                
$ABISUITE_LIBEXEC/AbiWord_d "$@"


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run 'AbiWord' at the command line

	

Actual Results:  error message:
/usr/bin/AbiWord: line 67: 16490 Aborted                
$ABISUITE_LIBEXEC/AbiWord_d "$@"

Expected Results:  Abiword runs.

Additional info:

Updated from up2date today.
Comment 1 Bill Nottingham 2002-03-28 16:28:46 EST

*** This bug has been marked as a duplicate of 61153 ***

Note You need to log in before you can comment on or make changes to this bug.