Bug 621810 - [abrt] crash in file-roller-2.30.0-1.fc13: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
[abrt] crash in file-roller-2.30.0-1.fc13: Process /usr/bin/file-roller was k...
Status: CLOSED DUPLICATE of bug 592196
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:c7c8e51f4c12e077d8549860b12...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 03:36 EDT by yong liu
Modified: 2010-11-08 14:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:12:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.72 KB, text/plain)
2010-08-06 03:36 EDT, yong liu
no flags Details

  None (edit)
Description yong liu 2010-08-06 03:36:19 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: file-roller /home/yayoo/Music/gtranslator-1.9.11.tar.bz2
component: file-roller
executable: /usr/bin/file-roller
global_uuid: c7c8e51f4c12e077d8549860b129ff396def02b8
kernel: 2.6.33.3-85.fc13.i686.PAE
package: file-roller-2.30.0-1.fc13
rating: 3
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 yong liu 2010-08-06 03:36:22 EDT
Created attachment 437055 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:12:55 EST

*** This bug has been marked as a duplicate of bug 592196 ***
Comment 3 Karel Klíč 2010-11-08 14:12:55 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592196.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.