Bug 621817 - TypeError: sequence item 0: expected string, NoneType found
TypeError: sequence item 0: expected string, NoneType found
Status: CLOSED DUPLICATE of bug 621100
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:0768a7902f8fec5cd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 04:00 EDT by He Rui
Modified: 2010-08-06 04:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-06 04:03:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (155.52 KB, text/plain)
2010-08-06 04:00 EDT, He Rui
no flags Details

  None (edit)
Description He Rui 2010-08-06 04:00:48 EDT
The following was filed automatically by anaconda:
anaconda 14.15 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.7/site-packages/pyanaconda/upgrade.py", line 86, in findRootParts
    oldInstalls += " on ".join(info)
  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 212, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 131, in gotoNext
    self.moveStep()
  File "/usr/lib/python2.7/site-packages/pyanaconda/text.py", line 510, in run
    anaconda.dispatch.gotoNext()
  File "/usr/bin/anaconda", line 887, in <module>
    anaconda.intf.run(anaconda)
TypeError: sequence item 0: expected string, NoneType found
Comment 1 He Rui 2010-08-06 04:00:54 EDT
Created attachment 437059 [details]
Attached traceback automatically from anaconda.
Comment 2 He Rui 2010-08-06 04:03:05 EDT

*** This bug has been marked as a duplicate of bug 621100 ***

Note You need to log in before you can comment on or make changes to this bug.