Bug 621830 - [abrt] crash in nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 606410
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c0b1e6dce1706fb6bd18459e058...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 08:46 UTC by Steve
Modified: 2015-03-03 22:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-12 10:52:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.96 KB, text/plain)
2010-08-06 08:46 UTC, Steve
no flags Details

Description Steve 2010-08-06 08:46:54 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: Just deleted a file..
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: c0b1e6dce1706fb6bd18459e0583429bb7ee85a9
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Steve 2010-08-06 08:46:57 UTC
Created attachment 437071 [details]
File: backtrace

Comment 2 Steve 2010-08-12 10:52:35 UTC

*** This bug has been marked as a duplicate of bug 606410 ***


Note You need to log in before you can comment on or make changes to this bug.