Bug 62185 - up2date fails with cannot import name clap
Summary: up2date fails with cannot import name clap
Status: CLOSED DUPLICATE of bug 61749
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: up2date   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-28 08:00 UTC by Max Gutberlet
Modified: 2015-01-07 23:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 14:55:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Max Gutberlet 2002-03-28 08:00:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
when running up2date it fails with:

Traceback (innermost last):
  File "/usr/sbin/up2date", line 16, in ?
    from up2date_client import clap
ImportError: cannot import name clap



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Just run up2date	

Actual Results:  Traceback (innermost last):
  File "/usr/sbin/up2date", line 16, in ?
    from up2date_client import clap
ImportError: cannot import name clap

Expected Results:  Updates system ;-)

Additional info:

rhn_register worked fine.

May be a problem with the German (Austria) localisation.

Comment 1 Thomas Hopfner 2002-03-28 14:55:30 UTC
Same bug as #61947 and #61749. Additionally seems to affect
/usr/share/rhn/up2date_client/wrapper.py

Comment 2 Jay Turner 2002-03-28 17:27:25 UTC

*** This bug has been marked as a duplicate of 61749 ***


Note You need to log in before you can comment on or make changes to this bug.