Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621956 - No cursor in Terminal
No cursor in Terminal
Status: CLOSED DUPLICATE of bug 595060
Product: Fedora
Classification: Fedora
Component: Terminal (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 11:49 EDT by Horst H. von Brand
Modified: 2010-08-06 12:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-06 12:15:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2010-08-06 11:49:04 EDT
Description of problem:
Terminal shows no cursor. Setting the cursor color to red (to make it stand out if it is white or something) has no effect.

Version-Release number of selected component (if applicable):
Terminal-0.4.5-1.fc14.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Open Terminal in XFCE4
2.
3.
  
Actual results:
No cursor.

Expected results:
Visible cursor...

Additional info:
Default settings (I think): Solid background; background is white, text and cursor black.
Comment 1 Kevin Fenzi 2010-08-06 12:15:42 EDT
This looks to be a known vte bug. Marking as dup of 595060

*** This bug has been marked as a duplicate of bug 595060 ***

Note You need to log in before you can comment on or make changes to this bug.