Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 621968 - [abrt] crash in rhythmbox-0.12.8-3.fc13: orc_program_add_destination: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-3.fc13: orc_program_add_destination: Process...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: orc (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Fabian Deutsch
Fedora Extras Quality Assurance
abrt_hash:f76aa2c17f0dc7ddae2fd3fd935...
:
: 621969 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 12:24 EDT by Slobodan
Modified: 2010-10-27 18:50 EDT (History)
2 users (show)

See Also:
Fixed In Version: orc-0.4.10-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-27 18:50:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.43 KB, text/plain)
2010-08-06 12:25 EDT, Slobodan
no flags Details

  None (edit)
Description Slobodan 2010-08-06 12:24:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: orc_program_add_destination
executable: /usr/bin/rhythmbox
global_uuid: f76aa2c17f0dc7ddae2fd3fd9355adfef3cb974a
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Slobodan 2010-08-06 12:25:03 EDT
Created attachment 437197 [details]
File: backtrace
Comment 2 Fabian Deutsch 2010-09-29 13:33:40 EDT
Reassigning this to orc.
Comment 3 Fabian Deutsch 2010-09-30 06:35:16 EDT
orc-0.4.9-1.fc13 has been pushed to the Fedora 13 testing repository.
Please test the update and try to reproduce your problem after installing the most recent version using
 su -c 'yum --enablerepo=updates-testing update orc'. 

 If your problem still persists, please make note of it in this bug report and
you can provide feedback for this update (so it get's pushed to Fedora 13 stable) here: https://admin.fedoraproject.org/updates/orc-0.4.9-1.fc13
Comment 4 Fabian Deutsch 2010-10-08 05:32:25 EDT
*** Bug 621969 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2010-10-08 05:37:52 EDT
orc-0.4.10-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/orc-0.4.10-1.fc13
Comment 6 Fedora Update System 2010-10-08 16:54:19 EDT
orc-0.4.10-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update orc'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/orc-0.4.10-1.fc13
Comment 7 Fedora Update System 2010-10-27 18:49:59 EDT
orc-0.4.10-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.