Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621969 - [abrt] crash in totem-2.30.0-2.fc13: orc_program_add_destination: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-2.30.0-2.fc13: orc_program_add_destination: Process /us...
Status: CLOSED DUPLICATE of bug 621968
Product: Fedora
Classification: Fedora
Component: orc (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Fabian Deutsch
Fedora Extras Quality Assurance
abrt_hash:20c6c781c7c652111038b29016f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 12:25 EDT by Slobodan
Modified: 2010-10-08 05:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-08 05:32:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.23 KB, text/plain)
2010-08-06 12:25 EDT, Slobodan
no flags Details

  None (edit)
Description Slobodan 2010-08-06 12:25:32 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/home/vido/Desktop/untitled folder 2/Downloads/bluetooth/Rihanna_-_Te_Amo.MP3'
component: totem
crash_function: orc_program_add_destination
executable: /usr/bin/totem
global_uuid: 20c6c781c7c652111038b29016f48f39600eabfc
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: totem-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Slobodan 2010-08-06 12:25:47 EDT
Created attachment 437198 [details]
File: backtrace
Comment 2 Fabian Deutsch 2010-09-29 13:33:53 EDT
Reassigning this to orc.
Comment 3 Fabian Deutsch 2010-09-30 06:35:20 EDT
orc-0.4.9-1.fc13 has been pushed to the Fedora 13 testing repository.
Please test the update and try to reproduce your problem after installing the most recent version using
 su -c 'yum --enablerepo=updates-testing update orc'. 

 If your problem still persists, please make note of it in this bug report and
you can provide feedback for this update (so it get's pushed to Fedora 13 stable) here: https://admin.fedoraproject.org/updates/orc-0.4.9-1.fc13
Comment 4 Fabian Deutsch 2010-10-08 05:32:25 EDT

*** This bug has been marked as a duplicate of bug 621968 ***

Note You need to log in before you can comment on or make changes to this bug.