Bug 622035 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:83d8e442721b7daa410c7e25f83...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 20:28 UTC by viacentrale
Modified: 2010-08-28 23:59 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-28 23:59:29 UTC


Attachments (Terms of Use)
File: backtrace (26.66 KB, text/plain)
2010-08-06 20:28 UTC, viacentrale
no flags Details

Description viacentrale 2010-08-06 20:28:19 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: 83d8e442721b7daa410c7e25f83f8e15316f09f1
kernel: 2.6.33.6-147.fc13.i686.PAE
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 viacentrale 2010-08-06 20:28:24 UTC
Created attachment 437257 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-28 23:59:29 UTC
This is a java plugin bug. See bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.