Bug 62207 - Abiword core-dumps in skipjack
Abiword core-dumps in skipjack
Status: CLOSED DUPLICATE of bug 61153
Product: Red Hat Public Beta
Classification: Retired
Component: abiword (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-28 09:06 EST by Jeremy Sanders
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 09:06:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Sanders 2002-03-28 09:06:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
Abiword core dumps when run in RedHat Skipjack:

[test@xpc13 test]$ AbiWord
/usr/bin/AbiWord: line 67: 12947 Segmentation fault     
$ABISUITE_LIBEXEC/AbiWord_d "$@"

This is using the gnome desktop for a blank test account (no updating from a
previous redhat).



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run AbiWord (or start from gnome menu)
2. Fails to start
3.
	

Additional info:
Comment 1 Bill Nottingham 2002-03-28 16:49:19 EST

*** This bug has been marked as a duplicate of 61153 ***

Note You need to log in before you can comment on or make changes to this bug.