Bug 622104 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
[abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:661569ad8ce1a11bc37eb8a8c02...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-07 06:58 EDT by Jens Petersen
Modified: 2010-08-28 20:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 20:00:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.84 KB, text/plain)
2010-08-07 06:58 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2010-08-07 06:58:44 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: 661569ad8ce1a11bc37eb8a8c028368b688d7b20
kernel: 2.6.33.6-147.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: crash at midori startup
Comment 1 Jens Petersen 2010-08-07 06:58:48 EDT
Created attachment 437320 [details]
File: backtrace
Comment 2 Kevin Fenzi 2010-08-28 20:00:05 EDT
This is a java plugin bug. See bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***

Note You need to log in before you can comment on or make changes to this bug.