Bug 622112 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 600554
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5af7b96c74d46edc64739589ac9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 11:39 UTC by tiagoalmeida
Modified: 2010-11-08 17:17 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 17:17:33 UTC


Attachments (Terms of Use)
File: backtrace (93.00 KB, text/plain)
2010-08-07 11:39 UTC, tiagoalmeida
no flags Details

Description tiagoalmeida 2010-08-07 11:39:24 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale pt-PT
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 5af7b96c74d46edc64739589ac96779da8d5dbad
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 tiagoalmeida 2010-08-07 11:39:28 UTC
Created attachment 437326 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:17:33 UTC

*** This bug has been marked as a duplicate of bug 600554 ***

Comment 3 Karel Klíč 2010-11-08 17:17:33 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600554.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.